KONNEKTIVITÄT

Dein Wearable ist kompatibel mit Android und iOS Smartphones, insbesondere mit Android 4.4+ (ausgenommen Go edition) oder iOS 9.3+. Alle Wearables haben Bluetooth® 4.2 Low Energy und WLAN 802.11 b/g/n. HÄUFIG GESTELLTE FRAGEN